Jump to content
Sign in to follow this  
Man_in_Black

Проблема с виндой

Recommended Posts

Прошу помощи, уже неделю не запускается вин7. Сначала предлагает на выбор либо средство восстановления либо обычную загрузку. Причем результат одинаковый в обоих случаях. Зависает при поялении рабочего стола. Мышка видна, ярлыков нет, разрешение экрана непонятное. Пытаюсь поставить новую винду, подгружаются файлы, выбор языка, начать установку - и здесь опять зависает.

Share this post


Link to post
Share on other sites

70% HDD 25% память 3% привод 1% сомалийские пираты 0,7% осень 0,3% пылюка

 

Список можно продолжить до бесконечности. Стоимость диагностики в ООО АРГО 300р.

Edited by Александр Запольских

Share this post


Link to post
Share on other sites

70% HDD 25% память 3% привод 1% сомалийские пираты 0,7% осень 0,3% пылюка

 

Список можно продолжить до бесконечности. Стоимость диагностики в ООО АРГО 300р.

Ноутбук АСУС Потух монитор (подсветка) Можно ли сделать и чего приблизительно стоит?

Share this post


Link to post
Share on other sites

70% HDD 25% память 3% привод 1% сомалийские пираты 0,7% осень 0,3% пылюка

 

Чтоб не гадать у пиратов на хрустальом шаре, можно просто запуститься с LiveDVD какого-нить.

  • Like 1

Share this post


Link to post
Share on other sites

Ноутбук АСУС Потух монитор (подсветка) Можно ли сделать и чего приблизительно стоит?

Диагональ какая? (меняется матрица, саму подсветку терь в неё монтируют)

Share this post


Link to post
Share on other sites

Никаких вариантов, кроме как нести в арго нет?

 

 

кто сказал что нет? а какже самодиагностика и изучение мат.части? почему эти варианты не рассматриваются?

 

ps не по теме : у меня сломалась машина, ключ вставлятся нормально, но не едет, пробовал заливать бензин, но всёравно не едет, что мне делать?

  • Like 1

Share this post


Link to post
Share on other sites

Определил причину - жесткий диск. В биосе он виден, и как я понял он не умер? В интернете пишут про "рухнула файловая система", но везде методы решения через ввод комбинаций в командной строке. Но я даже в пуск войти не могу. Есть у кого предложения?

Share this post


Link to post
Share on other sites

Определил причину - жесткий диск. В биосе он виден, и как я понял он не умер? В интернете пишут про "рухнула файловая система", но везде методы решения через ввод комбинаций в командной строке. Но я даже в пуск войти не могу. Есть у кого предложения?

Качни Alkid LiveCD/DVD, загрузись с него и через Acronis Disk Director сделай проверку с исправлением диска. Если диск определится правильно (не в RAW), то 99% что исправит. Если файловая система таки навернулась, то снимай винт и цепляй на другой комп, а там Restorer2000 или чем-нибудь подобным спасай нужные файлы.

ЗЫ. Напряжение на 12В канале какое? Опять же, шлейф другой пробовал? В другой раз'ем на мамке втыкал?

Edited by shopesec

Share this post


Link to post
Share on other sites

Запустился с Лайв сиди. Диск определился, все его разделы определены как NTFS и исправны, делаю проверку с исправлением ошибок раздела, где стоит винда. Не проще ли его тогда форматнуть?

Edited by Man_In

Share this post


Link to post
Share on other sites

Не проще ли его тогда форматнуть?

Жжешь напалмом.

 

Пытаюсь поставить новую винду, подгружаются файлы, выбор языка, начать установку - и здесь опять зависает.

А теперь вопрос: Как ты думаешь после форматирования что-то изменится?

 

 

А давайте еще в битву экстрасенсов поиграем? Я вижуууу что твой жесткий либо Seagate объёма до 320Гб или WD объёмом свыше 500Гб blue или green серии......

Edited by Александр Запольских

Share this post


Link to post
Share on other sites

Кто знает, что за фигня и как с ней бороться? Когда пишешь (все равно где, на форуме ли иль в ворде) пропадает курсор в процессе набора. Приходится мышкой его ставить нажимая правой кнопкой. Такая же фигня творится с прокруткой колесиком. Вот пока печатал, замучился курсор возвращать. Курсор мигает мигает и секунд через 5 - 10 пропадает, а комп начинает булькать при нажатии клавиш. Уже два дня мучаюсь.

Edited by 777

Share this post


Link to post
Share on other sites

Подскажите, как покончить с этой гадостью. Др Веб постоянно отлавливает троян в процессе пользования интернетом. Сканировал комп полностью, выловил 2 штуки и удалил, однако проблема не ушла. Как победить.

post-1465-0-19627300-1403855059_thumb.png

Share this post


Link to post
Share on other sites

ну может другой антивирь попробуете?

Share this post


Link to post
Share on other sites

Подскажите, как покончить с этой гадостью. Др Веб постоянно отлавливает троян в процессе пользования интернетом. Сканировал комп полностью, выловил 2 штуки и удалил, однако проблема не ушла. Как победить.

 

Догадываясь о пути (C:/users/....), это действительно вирус. Удаление из системы работает, так понимаю, ровно до перезагрузки? Это скорее всего связано с тем, что он схоронился в ресторах ( системные директории где хранятся всякие временные файлы, контрольные точки и прочее, необходимое для восстановления последнего сеанса работы винды). Самое лучшее, в таких случаях - проверять систему полностью, но с какого-нибудь liveCD или подобного, а нивкоем случае не с работающей, заражённой винды (есть подозрение, что с неё проверка и запускается).

 

Уверен, проверка с лайвсиди каким-нибудь http://www.freedrweb.com/cureit ,покажет несколько больше вирусни, чем хром.ехе.

Edited by ku3nez
Перечитал и ужаснулся
  • Like 1

Share this post


Link to post
Share on other sites

Догадываясь о пути (C:/users/....), это действительно вирус.

Ваши догадки не верны - Chrom и ему подобные браузеры почему-то считают своим долгом устанавливаться именно в C:/users/..../Roamnig/..

Chrom к тому же проявляет повышенный интерес к личным данным пользователя, а DrWeb порой страдает параноей..

http://forum.drweb.com/index.php?showtopic=317081

Share this post


Link to post
Share on other sites

Ваши догадки не верны - Chrom и ему подобные браузеры почему-то считают своим долгом устанавливаться именно в C:/users/..../Roamnig/..

Chrom к тому же проявляет повышенный интерес к личным данным пользователя, а DrWeb порой страдает параноей..

http://forum.drweb.c...howtopic=317081

 

Не исключаю, что могу и ошибаться, в путях установки браузеров не разбираюсь, хотя и мои четыре браузера с путём установки по умолчанию встали как и все нормальные программы - в %programfiles%.

 

Так же не исключаю параною доктора (Хотя, антивирус в том числе должен оберегать от нежелательной, т.е. без ведома пользователя, утечки личной информации куда бы то нибыло, что, судя по всему, и произошло).

 

Однако, как написал автор - он удалил уже 2 штуки троянов, и это не избавило его от настойчивого хрома (очевидно?), регенерирующего из неоткуда, что, уверен, согласитесь, нестандартно... Но, в любом случае, значения это не имеет, автор канул в лету -_-/>'.

Share this post


Link to post
Share on other sites

Не исключаю, что могу и ошибаться, в путях установки браузеров не разбираюсь, хотя и мои четыре браузера с путём установки по умолчанию встали как и все нормальные программы - в %programfiles%.

 

Так же не исключаю параною доктора (Хотя, антивирус в том числе должен оберегать от нежелательной, т.е. без ведома пользователя, утечки личной информации куда бы то нибыло, что, судя по всему, и произошло).

 

Однако, как написал автор - он удалил уже 2 штуки троянов, и это не избавило его от настойчивого хрома (очевидно?), регенерирующего из неоткуда, что, уверен, согласитесь, нестандартно... Но, в любом случае, значения это не имеет, автор канул в лету -_-/>'.

Автор не канул. Он плюнул. :)/> Сканировал с вашей ссылки на Др. Веб. Их бесплатная прога ничего не нашла (кроме как заставила согласиться с передачей им информации о системе). Сам сканер больше на компе ничего не находит. А троян в процессе работы так и вылетает. Сам хром да и Веб стоит давно. Раньше подобного не наблюдалось.

Вот что в карантине из свежего. А вообще там много всего.

post-1465-0-63785300-1405156825_thumb.png

Edited by 777

Share this post


Link to post
Share on other sites

С вирусом справился, теперь другая фигня. Не работают ссылки на ютуб, пишет что сервер не отвечает, а вот ролики вставленные на форуме показывают нормально. Че за фигня? Не пашет ни на одном браузере. Это уже не один день.

Еще. На главную ютуба захожу без проблем, поиск на ютубе работает, но стоит нажать на любой ролик - "невозможно отобразить страницу, не получены данные от сервера"

Edited by 777

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...